cancel
Showing results for 
Search instead for 
Did you mean: 
JSBird
Novice

Email can't send after changing from POP to IMAP in Apple Mail

Please help.

Today I changed my GD Apple Mail settings from POP to IMAP. Since then able to receive messages fine (though slower to go through than on POP- another story). But when I try to send a message I get the "Cannot send message using the server [my smtp.secureserver.net name]" and the message sits in the Outbox of Mail. I tried everything listed in solutions on GD sites and others, mainly involving trying different SMTP ports (25, 3535, 80 with SSL unchecked, and 465 with SSL checked) and nothing seemed to work. (Interesting that the default port shows 25 with SSL CHECKED, not unchecked as the support page suggests.) Either way tried that too. Did not have this problem when using POP settings. Also interesting is that in the SMTP editor it shows the account as being "offline".

Weird things is that sometimes after many minutes (even hours), the some of the unsent messages finally get sent, but not all of them. 

My wife is very frustrated and wants to dump GD after being with them for years. I begged for time to find a solution. 

2 REPLIES 2
Community Manager
Community Manager

Re: Email can't send after changing from POP to IMAP in Apple Mail

Hi @JSBird. Welcome to GoDaddy Community!

 

Thanks for being so diligent in trying to find a solution! The fact that the SMTP server is displaying as being "offline" sticks out to me. If you haven't already done so, you may want to try the suggestions in this Apple article. Also, rather than using smtp.yourdomain.com, you can try using smtp.secureserver.net. If that doesn't work, I suggest getting in touch with our support team do they can take a closer look. Of course, other users may have further suggestions here. 

 

JesseW - GoDaddy | Community Manager | 24/7 support available at x.co/247support | Remember to choose a solution and give kudos.
crobbins
Novice

Re: Email can't send after changing from POP to IMAP in Apple Mail

Having the same problem however we have been on IMAP for some time and the error just popped up in the middle of November and all of my Mac products will not send.  Chat support kept asking question about password.  Irrelevant as we were logged in online and could send and receive.  All my Mac products receive but can't send and our server is online.  Need a solution or will be finding another provider.  If GD can't figure it out they may need to get with Apple.  My case was sent to the "advanced" team and still not resolution.