cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Emails with attachments not sending through Outlook or Webmail

Hi there,

I use GoDaddy webmail on my Windows 10 desktop through Outlook 2016. As of yesterday any emails that I send with attachments get stuck in my outbox. I logged onto GoDaddy webmail through chrome and tried to send through there but once I hit 'send' the compose email froze and after 10 minutes I shut it down. I have sent test emails without attachments to and from the same to same email address and they seem to work fine. I am also able to send emails with attachments from my other email accounts linked to Outlook with no problems so I am pinpointing this as a GoDaddy webmail issue. Can you please help?

9 REPLIES 9
Anonymous
Not applicable

Re: Emails with attachments not sending through Outlook or Webmail

Re: Emails with attachments not sending through Outlook or Webmail

Hi, thanks for the idea - I have tried this but it doesn't seem to be the problem. I can receive emails with attachments both on Outlook and through Webmail but I cannot send them. I can also send emails without attachments no problems.

As soon as I add an attachment, Outlook keeps the email in the Outbox and gives me this send/ receive error: 
'Task - Sending' reported error (0x800CCC0F) : 'The connection to the server was interrupted. If this problem continues, contact your server administrator or Internet service provider (ISP).'

 

In Webmail, if I try to add an attachment (well within the size limit) it says it has uploaded 100% but when I hit send I get this error message: 

Error

Anonymous
Not applicable

Re: Emails with attachments not sending through Outlook or Webmail

Hi @Tess888,

 

Try copying the error code into your browser and make a search....

New

Re: Emails with attachments not sending through Outlook or Webmail

Having same problem since last Friday. So far, haven't been able to find any fixes. It just happens only on our workspace email addresses. Other email addresses through gmail etc. are fine.

Anonymous
Not applicable

Re: Emails with attachments not sending through Outlook or Webmail

Re: Emails with attachments not sending through Outlook or Webmail

Hi LTA Novice. Were you able to fix this problem? Since yesterday I haven't been able to send emails with attachments using Workspace Webmail. Am getting message attachment needs to be smaller than 20MB, however the attachments I've tried to send are much smaller than this. Very frustrating.

New

Re: Emails with attachments not sending through Outlook or Webmail


@Bookkeeper01 wrote:

Hi LTA Novice. Were you able to fix this problem? 


Hi Bookkeeper01, I know how you feel.

I tried something I saw someone else posted and seems to be a good work around for now.

I'v changed the outgoing server from smtpout.asia.secureserver.net to just smtpout.secureserver.net. Not sure what the issue is with the other server and I don't know what the ramifications are for changing it. If someone else can enlighten me, that would be great. Main thing is that I am able to get some important emails through for now.

New

Documents Folder is empty when trying to attach a file

When composing an email using Webmail, if I try to attach a document, when I navigate to my 'Documents' folder the only item that shows is a sub-folder named 'my data sources', instead of all the folders and documents that are in the 'Documents' folder.  For now I have to copy the document to my desktop for the attachment function to 'see' it.  Seems like this may be some kind of security setting somewhere?

 

Version:
6.8 (Build 6.8.14) North America

packtec-eg.com

7143ec5d-a06c-45f0-8ae1-987e8bd098f8.jpg

 

 

 

Gentlemen Google

Redirected this to you on this date and not do any purchases that you please explain that to us through email.

yassergalalaly@gmail.com