cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted

Phantomjs executable for window or linux hosting Plesk

I currently have plesk (shared) windows hosting. I want to be able to utilise phantomjs for web type activities. 

 

Looks like executables are blocked by group policy on shared hosting. Makes sense but I want to know what a potential solution would be.

 

Does this mean I would need to upgrade to a different package? And what package would that be?