Skip to main content
Help Center
The GoDaddy Community will undergo maintenance starting on Tuesday, August 3rd at 3pm PST / 6pm EST. Learn more
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
MP17
New

unable to update

I have recently added installed woocommerce to my wordpress website, added an SSL certificate and moved to managed wordpress 

 

I now cannot update plugins, my theme tells me there is an update but it doesn't show in my admin site, and another plugin says there is an update.  When I try to install this update (leadpages) it asks me to enter ftp details which I have never had to do before and then I get the following message:

Failed to connect to FTP Server www.melpeacock.com.au:21

I believe this should be using port 22 but there seems to be no way to change this?

1 REPLY 1
Adrian8
Helper VI

Hello @MP17

 

Unfortunately, lately have been a lot of problems with the managed WordPress accounts, and your problem is not something that can be solved here (on the forum).

Someone will have to access your account in order to investigate what's wrong with it, but no one from the forum can do that.

You should contact (by phone or chat) a customer support representative in order to investigate the problem from your account.
https://uk.godaddy.com/contact-us.aspx


Good luck.

🙂

***Signature: -> Do not assume anything! If you want help, explain your problem. If my post helped you, give it a Kudo. If you have the solution, mark the topic as Solved.