• GoDaddy Community
  • VPS & Dedicated Servers
  • VPS & Dedicated Servers

    cancel
    Showing results for 
    Show  only  | Search instead for 
    Did you mean: 

    Help Needed with Updating ICU Library with the PHP INTL Extension

    I recently installed the PHP INTL Extension but I know it has an outdated ICU library installed, so does anyone know how to update just the ICU Library?

     

    And what's the proper command to enter to check the ICU Library?

    I tried the following command, but it returned with nothing.

    <?php
    echo "PHP: " . PHP_VERSION . "\n";
    echo "ICU: " . INTL_ICU_VERSION . "\n";
    echo "ICU Data: " . INTL_ICU_DATA_VERSION . "\n";