• GoDaddy Community
  • Managed WordPress Hosting
  • Managed WordPress Hosting

    cancel
    Showing results for 
    Show  only  | Search instead for 
    Did you mean: 

    Hosted WP site is coming up with sitename/wp-admin/install.php

    For about two weeks now my GoDaddy hosted WP site is coming up with sitename/wp-admin/install.php. I have spent over three hours on the phone and chat to support and several solutions have been tried but the problem still remains. These solutions have been tried by GoDaddy agents:

     

    1. . I was told my database was over the limit but the agent removed a Plug-in which seemed to be causing the problem. The agent also installed Sitelock on the site after I agreed to pay for a combination of Sitelock, Wordpress/Doamin extensions. The agent said that the removal of the plugin and its associated storage use would allow an automatic scan, some time that day, to restore the website to normal. Problem not solved.
    2. Agent ran a test script and made a full back-up of my data. Agent said they had “found the culprit”, that they needed to check everything and then the system will come round and reconnect it. They said the website should be OK within 6-7 hours. Problem not solved.
    3. Agent said they pointed the site to the correct IP and made a DNS change and checked all this with an expert. The agent ended by saying: “So when the DNS change has propagated but the site is still not working please let us know immediately and well have it escalated to the next level…DNS propagation takes 24-48 hours. It usually does not take that long though. I suggest you check it at the end of the day or tomorrow.” Problem not solved.
    4. On chat today I was told to call hosting support but I am reluctant to do this as I have already spent a fortune on phone calls.

    Can anyone throw any light on this please?

    1 REPLY 1
    Moderator
    Moderator

    Re: Hosted WP site is coming up with sitename/wp-admin/install.php

    Hey @paulwalteruk,

     

    Welcome to the community! Smiley Happy

     

    Since no one here will have direct access to your account to review the specific cause of the issue, I can only make a couple of suggestions to try out:

     

    1) If you can, try exporting the current database and then importing into a new database account. You then have to reconfigure your database connections within the wp-config.php to match with your new database. Coincidentally this ties into the next suggestion.

     

    2) You could try checking your wp-config.php file to see that the database settings are correct and also that the $table_prefix setting matches the table prefixes in your database. I've seen this come up in similar discussions such as this one I found on the WordPress.org forums.

     

    Hope this helps you find a solution on your end, otherwise you will need to try reaching out to our live support team once more so our hosting team can further assist. 

     

    CG - GoDaddy | Community Moderator
    24/7 support available at x.co/247support