• GoDaddy Community
  • Managed WordPress Hosting
  • Managed WordPress Hosting

    cancel
    Showing results for 
    Show  only  | Search instead for 
    Did you mean: 

    Managed WordPress Hosting can not upload files

    Dear Support

    My Managed WordPress Hosting can not upload media via dashboard.

    when I tried to upload via sfpt, the connection disconnected.

    How can i fix it?

    18 REPLIES 18
    Moderator
    Moderator

    Re: Managed WordPress Hosting can not upload files

    Hey @tohaitrieu,

    First let me say welcome to the community! Just so you know, this is actually an open forum to discuss topics with other members like yourself. If what you're encountering with the sFTP access on your Managed WordPress plan is specific to the account, you'll want to reach out to our live support so our hosting team can help investigate further.

    If you'd like to describe the specific error message your seeing when you try to connect, perhaps another member who's encountered this might already know the solution? 

    Looking forward to discussions we'll have here! Smiley Happy

     

    CG - GoDaddy | Community Moderator
    24/7 support available at x.co/247support

    Re: Managed WordPress Hosting can not upload files

    I'm having the same issue.  Did you find a solution?

    Moderator
    Moderator

    Re: Managed WordPress Hosting can not upload files

    Hey @hobensack,

     

    Have you tried reaching out to our live support for more help on this? I also mentioned needing more details on the specific error message encountered so other members who review this discussion might be able to suggest a solution. 

     

    If you call in to our support team, be sure to let us know what they found so other folks who encounter this later will know what to do. Smiley Happy 

     

    CG - GoDaddy | Community Moderator
    24/7 support available at x.co/247support

    Re: Managed WordPress Hosting can not upload files

    I moved to Managed Wordpress hosting, at the recommendation of the on-line rep, because of problems with Plesk.  I could not install a primary plugin for my site using the WP dashboard so tried using Filezilla to upload them.  The smaller files, about 137 of 212, transferred fine.  The larger files would not transfer.  During those repeated transfers I noticed that every 19 seconds there was a "Network error: Software caused connection abort" and of course the file transfer failed. 

     

    Second issue, and not sure they are or are not related, when trying to update from WP dashboard it fails and the response is "The connection was reset".  

     

    This has been the norm for 5 days.  Days that could have been spent working on the site vs troubleshooting with the on-line reps.  Who by the way suggest moving to a Linux server (i.e., more money).

     

    One rep said GoDaddy knows of the problems and that certain IP addresses are having this issue.  No estimate of when it would be fixed, no communication of the problem, nothing.  It would be good to just hear that there is a problem, what it is and when it will be fixed. 

    Re: Managed WordPress Hosting can not upload files

    Same issue here. I was informed by Tech Support that it is a "known issue" being worked between Level 3 and GoDaddy at the networking level. I sent them a tracert to my server. No ETA for a fix yet.

    Re: Managed WordPress Hosting can not upload files

    Same problem. Going on day 2 of no access to our managed WordPress site. No ability to upload files via http (get "http: error"; no ability to upload files via sftp; cannot edit and update pages (upload times out with unresponsive page). Front end is OK, but I cannot change it.Deadline on Friday to get this thing finished. Tried accessing from another different network. No dice there either.

    Re: Managed WordPress Hosting can not upload files

    I am using managed wordpress and developing an application beside the wordpress. I cannot upload any file using sftp from three days ago. It works sometimes.. It is too hard for me to develop an application. I regret using this for my client. 

    Re: Managed WordPress Hosting can not upload files

    I've been at this for the past two weeks with the same issue for a client.  Absolutely zero help from tech support and they acted like they never heard of the problem before.

    I don't appreciate missing deadlines because something as simple as transferring files can't be accomplished.

    Re: Managed WordPress Hosting can not upload files

    Having the same issue. It's amazing support has not responded or put information on how to change permissions properly!

    New

    Re: Managed WordPress Hosting can not upload files

    Same issue here, has anyone found a way around this?

    I've tried it from two of my remote VPS servers as well as my laptop using FileZilla and in all cases the file fails to upload. 

    New

    Re: Managed WordPress Hosting can not upload files

    This is ridiculous and unprofessional to the bone.

    Having the same issue for a while now and really considering ditching GoDaddy for good.

    Tried three softwares already, WinScp, Filezilla and CyberDuck all unable to upload 3kb file???

    I am losing patience and I know I am not alone. As a developer I cannot allow myself having issues like this.

    New

    Re: Managed WordPress Hosting can not upload files

    Same problem trying to upload files with Filezilla and getting the following error 

     

    Error: Network error: Software caused connection abort
    Error: File transfer failed

    Status: Disconnected from server

    Re: Managed WordPress Hosting can not upload files

    Same problem.  Two calls to GD totaling almost 3 hours (plus 1 call and 2 chats with my ISP) and HOURS personal time trying to fix this.  

     

    My problem is specific to only 1 of my WP hosting servers and only from 1 computer here.  It works fine all other times.

     

     

     

     

    Re: Managed WordPress Hosting can not upload files

    Been dealing with this problem for 2 months now while trying both Filezilla and Notepad++.  I download a file, add 1 line of code and then try uploading it back.  The upload fails and then I open the original file on the server and it's BLANK.  Spent an hour yesterday on the phone with the Go-daddy rep telling me it's the first time he's heard of the problem.  I can create files and folders and I can download anything, and I can even upload if the file is extremely small, but any more than 30 lines of code and it fails, and then replaces the original server-resident file with a BLANK version.

    Re: Managed WordPress Hosting can not upload files

    Website has been offline for last 4 hrs - 504 Gateway Error. No help from GD hosting support, only confirmed "known issue" and "working on it." Please elevate this matter as it doesn't make much sense to pay a premium for managed WP hosting, but continue to receive an extraordinarily high ration of outage time.

    Re: Managed WordPress Hosting can not upload files

    Same issue here for over a year. 2 different pc's with fresh install of Windows 10 64bit. Can't upload anything other than a small text file. Support was no help. They used their own client and got in without any problems. 

    For some reason, I CAN get in using a macbook pro. Just not windows. 

    Re: Managed WordPress Hosting can not upload files

    Chatted with Godaddy support for an hour today. Nothing they suggested helped. They, of course, had no problems uploading files themselves. 

     

    If you're desperate, i tried this and it actually works but will take forever to upload anything:

    edit / settings / transfers - set upload limit to 1. Absolutely ridiculous that I had to do this, but works.  

    Re: Managed WordPress Hosting can not upload files

    Where do you get to this? Backend of GoDaddy, WordPress admin dashboard, etc?