Skip to main content
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
ident
New

Imap problems (still)

I just can't get IMAP to work properly with my email address.

 

I have been using it with outlook.com for a while now, but outlook won't show images or attachments for some reason. the loading circle appears for a little while then disappears with no indication that an image is missing (though I know it is). 

 

When I tried to use Gmail recently I couldn't even get it to connect. See:

https://uk.godaddy.com/community/Managing-Email-and-Other-Office/Gmail-collect-Godaddy-Cpanel-email/...

 

1 REPLY 1
SMattingly
Employee

Good Morning!

 

I'm sorry to hear that you've been having so much trouble adding your cPanel email to Gmail as a POP account. I know that sometimes Gmail has problems connecting to cPanel email when using an SSL connection. I would recommend trying to connect using a non SSL connection. (you can find those settings here)

 

Your screen should look something like this

 

You would want to make sure that you do not mark the box next to "Always use a secure connection" and keep the Port number at 110. You're free to mark any other box you'd like though.

 

Once it's accepted your incoming server information you would do the same thing when it asks for the outgoing server info. Make sure it uses mail.yourdomain.com as the server and port 25 with "unsecured connection" marked.

 

I hope this helps! If you need anything else, please give on of our Support Representatives a call.