Showing results for 
Show  only  | Search instead for 
Did you mean: 

"This message has no content" Android Outlook App.

I have a pixel 4 running Android 11, with the Microsoft Office App.  Added my GoDaddy hosted domains email address and set it up IMAP.

Every time I set up the account and pulls mail it shows emails with "This message has no content" and if I click on the email it is blank and does not let me click on anything else.

If I delete account in the app and reboot phone and do it again, it will show content for maybe 5 minutes then when it pulls mail again, it goes back to no content.

I have searched high and low and find nothing that actually answers this issue.  Please help.

Super User I

Hello @GEBrown and welcome to the community. I'm a GoDaddy user myself like you.


I also have Pixel 4 and on Android 11, ever since my phone upgraded I've had several issues with my apps now and that included my Microsoft apps as well, whether it's my Hotmail account or my GoDaddy 365 accounts. 


I know I've submitted feedback to all app providers on this situation. 

Very Respectfully,

Drew Davis
Navy Veteran and Entrepreneur | GoDaddy Pro user | "Proud to be serving others!"

*** Please note that I offer free advice on this forum. Please feel free to give me KUDOS on this topic/discussion; mark my comment as ACCEPTED SOLUTION if you believe I've helped solved your issue. Thanks! ***

Thanks Drew,

I was having this issue with Android 10 as well but only for about a month or so before Android updated to version 11.  I only have the issue with my GoDaddy email account.  I do own and use Office 365 but purchase it directly from Microsoft so I'm not sure if that matters.

I have used the apps help and contact support and sent them everything that is happening.  That auto sent a page to setup IMAP with advanced settings and that doesn't seem to help either.

So I'm still perplexed as to what to do.  And I don't want to resort to accessing via webmail when on the go.


I am having the EXACT same issue on my Android, Samsung A71 5G. I've tried same things as you, and it eventually ends up with all my emails showing as no content. I've got 2 other email accounts on my Outlook App (both Microsoft domains), and only my GoDaddy Workspace Email account has this problem. It may have indeed started after my latest system update. VERY frustrating.