Skip to main content
Help Center
The GoDaddy Community will undergo maintenance starting on Tuesday, August 3rd at 3pm PST / 6pm EST. Learn more
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
nicolasw
New

plesk scheduled tasks not running after some time

Hi there,

my plesk scheduled tasks (setup to run few times a day) don t seem to be triggered as specified.

it works intermittently .. Clicking run now does the job, then I think the job works for some time. then I see no email notification. Could it be abt my web server IIS  being unavailable maybe  after some time ?(task is running a php file.. and setup properly because it works fine when clicking ).

 

 

Thanks

2 REPLIES 2
GaryA
Moderator

Hi @nicolasw. Thanks for posting.

You may want to try removing and re-adding the task, to ensure that it's setup properly. See:
https://www.godaddy.com/help/scheduling-tasks-with-plesk-shared-hosting-8970
Otherwise, you may want to contact support to see if they can test scheduled tasks on your account.
^Gary

Gary - GoDaddy | Community Moderator
24/7 Support | Check System Status

I have the same issue here. Contacted support, its currently being investigated by the servers team. I saw some activity on my account from their end on the same day I opened the incident ticket, but no activity from the next day. 

I was able to set up the scheduled task somehow and it was running nicely on the same day until this morning. The last email received at 07:01. Also it was running all night and it is not supposed to. It was running outside of the allowed time... 

From today morning, the task not running even though I've created the new task. I suspect the Godaddy's Task scheduler doesn't looking my location time zone. I mean when I set up to run between 06:00 - 22:15, it doesn't mean that GD is on the same time zone. I think there is a 7 hours difference between my clock and theirs.
I kept enabled that task and constantly monitoring my database to see when will it kick off again. 

Hopefully it will kick off automatically at 13:00 (my time). If this is the case then I just need to adjust the hours.