cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Go to solution

Text Notifications

I am not receiving a audio text notification  when a text comes in via smartline.  Without the sound notification, I have no idea a text came through unless I happen to be looking at my phone.  I have called in and spoke with someone about this and we have checked all my settings to ensure they are correct.  We could not come up with a reason why it does not work.  Can anyone shed light on this problem?

2 ACCEPTED SOLUTIONS

Hello @Lescott1425

 

Thanks for reaching out!

 

Please try the following:

 

1.  Make sure you have the latest version of the app installed.  You can check by going to the App Store > Updates (bottom tab) > SmartLine - 2nd Phone number > Update button

 

2. Verify that your SmartLine notifications are enabled. iPhone settings > scroll all the way down to find SmartLine > Notifications

- Allow Notifications is ON 

- Sounds is ON

- Badge App Icon is ON

- Set your Alert Preference

 

3.  Your push notification somehow got un-registered.  Just sign out and sign back into the app to re-register.

 

Let us now if any of the above resolves your issue.

 

Thanks,

Helen

View solution in original post

Hello @neercast

 

Thanks for reaching out!

 

The instructions posted above were for an iPhone.  Please try the following for your Android device:

 

1.  Make sure you have the latest version of the app installed.  You can check by going to the Google Play > Menu (3 lines) > My Apps & Games > Update button for SmartLine.  The latest is currently 3.11.0

 

2. Verify that your SmartLine notifications are enabled. Android settings > Apps >  SmartLine > Notifications > toggle it to the ON state and toggle ON for New Messages and Calls

 

3.  If steps 1 and 2 don't resolve your issue, sign out and sign back into the app to re-register notifications for your device.

 

Let us now if any of the above resolves your issue.

 

Thanks,

Helen

View solution in original post

13 REPLIES 13
Community Team
Community Team

@kimbart777, Were you able to get this issue sorted out?  If you're still having trouble, I would suggest taking a look at all your notification options in your phone settings menu.  It's possible there is a setting in there that is preventing the app from notifying you with a sound.  You'll want to take a look at your app settings and permissions to make sure the Smartline app has the option selected to give an audible notification.  

 

MPC

Yes, I think this issue has been resolved.  It was a setting on my apple watch that was interfering!  We just have too many gadgets going at one time and they compete for attention!  🙂 . Thanks!

Kimbart777 — what was the setting that interfered with your audio signal?

My problem resolved with advice from smartlineios — after ensuring all phone settings correct, signed out then back in, then deleted app and reinstalled. Works fine now.

I have the same problem — no audible signal when texts come in. All settings on iPhone are correct (with particular attention to notifications) and mirror the phone's onboard "Messages" app. No other gadgets connected. I'd be extremely grateful for insight to resolve this. Thanks

I am receiving NO notifications on phone any longer, on the smartline app. I’ve missed 3 client messages that have come in via text...but any calls/voicemails get copies sent to email. I do not get a little red circle on app or any sound. I physically have to enter the app and review all messages. Within the smartline app, the only setting that can be touched is email?

Also, in my notification settings on iphone, smartline does not even appear.

Hello @Lescott1425

 

Thanks for reaching out!

 

Please try the following:

 

1.  Make sure you have the latest version of the app installed.  You can check by going to the App Store > Updates (bottom tab) > SmartLine - 2nd Phone number > Update button

 

2. Verify that your SmartLine notifications are enabled. iPhone settings > scroll all the way down to find SmartLine > Notifications

- Allow Notifications is ON 

- Sounds is ON

- Badge App Icon is ON

- Set your Alert Preference

 

3.  Your push notification somehow got un-registered.  Just sign out and sign back into the app to re-register.

 

Let us now if any of the above resolves your issue.

 

Thanks,

Helen

View solution in original post

I am having the same problem on Android 8.1 - no audible or vibration notification.  And there is no setting for it in the app.

Yep. Never was resolved.

Hello @neercast

 

Thanks for reaching out!

 

The instructions posted above were for an iPhone.  Please try the following for your Android device:

 

1.  Make sure you have the latest version of the app installed.  You can check by going to the Google Play > Menu (3 lines) > My Apps & Games > Update button for SmartLine.  The latest is currently 3.11.0

 

2. Verify that your SmartLine notifications are enabled. Android settings > Apps >  SmartLine > Notifications > toggle it to the ON state and toggle ON for New Messages and Calls

 

3.  If steps 1 and 2 don't resolve your issue, sign out and sign back into the app to re-register notifications for your device.

 

Let us now if any of the above resolves your issue.

 

Thanks,

Helen

View solution in original post

Hi, I am unable to send/receive text messages. 

My badge icons will not disappear, though I have deleted all conversations.

Hello @mikeyww

 

Trying signing out and signing back into the app and see if that helps.

 

Thanks,

Helen