cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Go to solution

WP 4.9.2 can't work with PHP7

Hi,

 

We recently upgraded WP to 4.9.2 with PHP 5.6.  The site works fine.  However, when we upgrade PHP to 7, the site threw HTTP 500 error.  Any idea on how to fix this issue?

 

Thanks in advance.

Linh N.

1 ACCEPTED SOLUTION
Employee

It's definitely not the WordPress version that's causing your problem. It's one of your plugins or your theme.

 

If you're on cPanel hosting, look for the file error_log. The last error should give you an idea of what is causing the problem. You can post here if you're not sure how to interpret it.

View solution in original post

1 REPLY 1
Employee

It's definitely not the WordPress version that's causing your problem. It's one of your plugins or your theme.

 

If you're on cPanel hosting, look for the file error_log. The last error should give you an idea of what is causing the problem. You can post here if you're not sure how to interpret it.

View solution in original post