Resolver I

Hi,

 

In your cPanel you should look for an option to edit the PHP settings. There is a file called php.ini which holds all these settings and more.

 

Not all cPanels allow editing PHP settings. If yours does, then open it an look for a string called:

upload_max_filesize

 

Change it to whatever you need.

For example, if you change its settings to 128MB then your upload size limit will go up to 128 Megabytes.

 

Also search for a string called

post_max_size

Change this to the same value you set for the previous setting.

 

I hope this helps and resolves your issue.

If it does, give me a kid 🙂

View solution in original post