cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Go to solution

sending email through GMail

I have set up my GoDaddy email to be forwarded to my GMail account so it shows up on my Android phone. I also want to be able to send email from my Gmail account that is FROM my GoDaddy domain. I have used the settings in the email setup screen

smtp server = smtpout.secureserver.net 

port = 465

secure connection using SSL

The GMail setup gives me an error saying "Oops we weren't able to finish. Please verify your settings with your other email service."

Can you tell me what I"m doing wrong?

Thanks

 

 

 

7 REPLIES 7
Super User I Super User I
Super User I

Re: sending email through GMail

I find that going step by step is the best way to insure you have your Gmail setup properly to send and receive your GoDaddy emails. Perhaps you want to start at the beginning and double check your settings?

  1. Receiving Email Log into your Gmail account.
  2. Click on the gear at the top right, and then on Settings.
  3. Click on Accounts and Import.
  4. In the “Check email from other accounts” section, click “Add a POP3 account that you own.”
  5. A window will pop up. Type the email address you want to add, then click “Next Step.” Enter the email address you are linking to your Gmail account.  
  6. Fill in the fields on the next page as you see them here.
    • Your username is your FULL email address, including the domain (the part after the @ symbol)
    • The POP server is “pop.secureserver.net” Important: If you’re using cPanel email, user the POP server“p3plcpnl0923.prod.phx3.secureserver.net”.
    • Use port 995.
    • Make sure “Leave a copy of retrieved message on the server” is UNCHECKED. If you forget to do this, you will have to manually empty your GoDaddy email account on a regular basis manually or else it will fill up.
    • Check the “Always use SSL” box.
    • You should check the “Label incoming message” box so you can easily identify which emails are coming from that address.
    • Leave “Archive incoming messages” UNCHECKED, unless you have a good reason not to.
    • Click “Add Account.”
  7. Sending Email Back on the Accounts and Import section of Settings, look at the “Send Mail As” section and click “Add another email address that you own.”
  8. Enter your name and email address.
    • Ticking the “Treat as an alias” box tells Gmail that this address represents You, and not, say, your boss. Although some people have suggested unchecking this box because it can result in undesired behaviour, I’ve always left it checked and never had any problems.
  9. Fill out these fields as you see here. Of course, use your email address
    • SMTP server is “smtpout.secureserver.net.”
      • Important: If you are using cPanel email, the SMTP server will be“p3plcpnl0923.prod.phx3.secureserver.net”.
      • If you reside in Asia or Europe, Workspace email server names (not cPanel) will be smtpout.asia.secureserver.net andsmtpout.europe.secureserver.net respectively.
    • User name is your ENTIRE email address. That includes your domain name (the part after the @ symbol).
    • Use port 465.
    • Use Secured connection using SSL.
    • Click Add Account.
  10. You should receive an email confirmation to ensure that you actually do own the email address you’re adding. 

Read the full post here.

...turns out that my two cents is worth less or more depending on the current exchange rate.

roy darling *my posts seem a lot shorter in my head

Re: sending email through GMail

I thought I posted a reply to this but it doesn't show up so I'm doing it again.

I have used the settings as indicated in my email and this reply and still get an error message. I changed the sending server to the longer address indicated for CPanel email (tho I'm not sure how that is different or if that's what I'm using) and got an error message saying my login information was incorrect which is not true.

THIS ISSUE IS NOT SOLVED.

Super User I Super User I
Super User I

Re: sending email through GMail

@jeffeyg often times I find that these issues are PEBKAC (Problem Exists Between Keyboard and Chair) but please take no offense in that. I can't tell you how many times I've banged my over an issue only to discover one small thing I did wrong. I think brain lapses impact everyone at one time or another and is often worse with the tasks we perform often?

 

Have you tried changing the password you use for your email so that you insure that there is no password issue? Are you using your fully qualified email address as the username? I have setup more than my share of email accounts this way and those (above) are the best instructions I've come across.

...turns out that my two cents is worth less or more depending on the current exchange rate.

roy darling *my posts seem a lot shorter in my head

Re: sending email through GMail

I do take offense since your first reply was a canned one that ignored the information I had put in my first post. Now you tell me it's that I'm incapable of typing in my password. I've actually logged in to the webmail with the password and then used cut & paste to put it into the field for the GMail setup and it still fails.

I tried going to the setup for fetching mail from another server and entered my domain info and got an error there too. "There was an error connecting to pop.secureserver.net."

I am entering my user name as the entire email address - jeff@gcosoftware.nyc

Assume that's correct.

Am using SSL setup with port 995. I tried the setup without SSL and got the same error.

JG

Moderator
Moderator

Re: sending email through GMail

Hey @jeffeyg,

 

I'm sure @rd is just trying to help out as we all are here on the Community. 

 

Personally it's been my experience that copying and pasting login details of any kind is not the best practice as you might be including additional (or even hidden) characters such as a 'space' either before or after the details that's throwing off the validation check. If you can manually type in the details from both web mail and the Gmail interface you're trying to remote into, that should work.

 

If you're still running into the error, I'd recommend reviewing our Remote Access walk through for Gmail accounts. You can also check out this excerpt I included below from Google's own support forums to be sure your settings are correct. If the issue persist beyond that, you should give our live support team a try via phone or chat to review further.

 

From Google:

If you’re importing from another email provider, your other email provider has to offer POP3 access. Go ahead and try the steps below, but if you get an error you may want to visit your other email provider’s help center to see if they support POP3. You can also try other ways to move emails to Gmail.

  1. Open your Gmail account.
  2. At the top right, click the gear Settings.
  3. Select Settings.
  4. Select the Accounts and Import tab.
  5. In the "Check mail from other accounts (using POP3)" section, click Add a POP3 mail account you own.
  6. Enter the full email address of the other account, then click Next Step.
  7. Enter your password.
  8. Now you have a few options to choose from. Here’s our recommended settings:
    • Leave a copy of retrieved messages on the server - Check the box. Otherwise the emails in your other account will be deleted and you’ll only be able to access them in Gmail. Learn more.
    • Always use a secure connection (SSL) when retrieving mail - Keep checked. For some accounts, you may need to uncheck this option. Learn more.
    • Label incoming messages - Check the box if you’d like to easily see which emails in your inbox came from this account.
    • Archive incoming messages - Don’t check. Only check if you don’t want to see new messages from the other account in your inbox.
  9. Click Add Account. If you get an error message while getting set up, click the Show error details link to find out more about what’s not working.
    • If you get a message saying that POP is disabled, go to the settings page of your other email account and look for a way to enable POP.
    • If you get a message saying that POP is unavailable, your email provider may not support POP. You can also try other ways to move emails to Gmail.
    • For other errors, visit our Problems with Mail Fetcher troubleshooter.
  10. Once your account has been added successfully, you'll be asked if you want to be able to send mail as this address. This lets you compose messages in Gmail, but have them appear to be sent from your other email account.

Gmail will check your other account for new emails periodically. You can see when the other account was last checked from the "Accounts and Import" tab.

 

CG - GoDaddy | Community Moderator
24/7 support available at x.co/247support
New

Re: sending email through GMail


@CG wrote:

Hey @jeffeyg,

 

I'm sure @rd is just trying to help out as we all are here on the Community. 

 

Personally it's been my experience that copying and pasting login details of any kind is not the best practice as you might be including additional (or even hidden) characters such as a 'space' either before or after the details that's throwing off the validation check. If you can manually type in the details from both web mail and the Gmail interface you're trying to remote into, that should work.

 

If you're still running into the error, I'd recommend reviewing our Remote Access walk through for Gmail accounts. You can also check out this excerpt I included below from Google's own support forums to be sure your settings are correct. If the issue persist beyond that, you should give our live support team a try via phone or chat to review further.

 

From Google:

If you’re importing from another email provider, your other email provider has to offer POP3 access. Go ahead and try the steps below, but if you get an error you may want to visit your other email provider’s help center to see if they support POP3. You can also try other ways to move emails to Gmail.

  1. Open your Gmail account.
  2. At the top right, click the gear Settings.
  3. Select Settings.
  4. Select the Accounts and Import tab.
  5. In the "Check mail from other accounts (using POP3)" section, click Add a POP3 mail account you own.
  6. Enter the full email address of the other account, then click Next Step.
  7. Enter your password.
  8. Now you have a few options to choose from. Here’s our recommended settings:
    • Leave a copy of retrieved messages on the server - Check the box. Otherwise the emails in your other account will be deleted and you’ll only be able to access them in Gmail. Learn more.
    • Always use a secure connection (SSL) when retrieving mail - Keep checked. For some accounts, you may need to uncheck this option. Learn more.
    • Label incoming messages - Check the box if you’d like to easily see which emails in your inbox came from this account.
    • Archive incoming messages - Don’t check. Only check if you don’t want to see new messages from the other account in your inbox.
  9. Click Add Account. If you get an error message while getting set up, click the Show error details link to find out more about what’s not working.
    • If you get a message saying that POP is disabled, go to the settings page of your other email account and look for a way to enable POP.
    • If you get a message saying that POP is unavailable, your email provider may not support POP. You can also try other ways to move emails to Gmail.
    • For other errors, visit our Problems with Mail Fetcher troubleshooter.
  10. Once your account has been added successfully, you'll be asked if you want to be able to send mail as this address. This lets you compose messages in Gmail, but have them appear to be sent from your other email account.

Gmail will check your other account for new emails periodically. You can see when the other account was last checked from the "Accounts and Import" tab.

 



Hi @CG and @rd 

 

Thanks for all the posts and help. I have 2 easy questions as I'm also still having problems, and I'd like to know if its Me-and-sucky-copy/pasting-skills OR something else. I've tried step by step and continue to get either "problem accessing server" or "Server response: 535 Authentication Failed"

 

Q1. The word "Email" keeps getting said, but I'm almost certain they are not all indicating the same email address.  Could you please distinguish for me in your instructions specifically WHEN to apply....

a) the GoDaddy generated domain specific email (me@mydomainname.com) I want to associate,

b) the Gmail I'm associating it to,

c) the email account my GoDaddy account itself uses for login?

Bonus, also when "password" is required, I'm assuming its the GoDaddy account associated one?

 

Q2. Are some GoDaddy accounts not POP3 accessible? Or is there a switch that I need to flip?

 

Help! Thanks in advance 🙂

Solution

Re: sending email through GMail

Solved error 535 auth. here is what I had to do:

Godaddy WebWorkspace accepts my userName and password with no problem, very misleading.

once you're in your Godaddy email account (Workspace); try to change the password by selecting Settings --> Personal Settings...here where the error, it didn't recognize my current password which caused the Gmail 535 error.

I deleted the email (it was a new account so no problem); waited for Godaddy to remove it (2min) then recreated the email with new password. this allowed Gmail to add the account.

NOTE: when I tried to setup the "Send to", gmail gave me the error again for some reason; so I went back to my Godaddy and changed the password to something else then reset it back to what I have for setting the Gmail Add POP3 account (in another word used the same password to avoid conflict)...then tried to set the "Send To" again and it worked.

It seems to be a Godaddy Issue... thanks to the person above who mentioned change your password, very good clue...Hope this will help people in resolving the 535 error with Godaddy email accounts