Skip to main content
Help Center
The GoDaddy Community will undergo maintenance starting on Tuesday, August 3rd at 3pm PST / 6pm EST. Learn more
  • GoDaddy Community
  • VPS & Dedicated Servers
  • VPS & Dedicated Servers

    Showing results for 
    Show  only  | Search instead for 
    Did you mean: 

    Changing Apache non-SSL IP/port, apache doesn't work


    I installed varnish in a VPS with CentOS 6. Varnish works when I change Apache non-SSL IP/port in the WHM, but apache doesn't work. This is not completely true, in my domains appear:

    If you are the owner of this website, please contact your hosting provider:

    I believe thant I need to change another setting, but I don't know wich. Do you have any idea?

    Thanks for your help!

    1 REPLY 1

    Hey @sgb004,


    This sounds more like your installation of Varnish is trying to use a port Apache hasn't been configured to listen through. However, that's me guessing as there is very little info to go off of in this discussion.


    If you try that port configuration route, let us know if it helps. Otherwise, you should probably review logs within Apache to help narrow down the actual error being thrown. Feel free to share what you find here, so other members familiar with the errors encountered can better offer some suggestions on how to address it. 


    CG - GoDaddy | Community Moderator
    24/7 support available at