Skip to main content
Help Center
The GoDaddy Community will undergo maintenance starting on Tuesday, August 3rd at 3pm PST / 6pm EST. Learn more
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Go to solution
NellieNobody
Helper I

"Always prompt for logon credentials" grayed out in Outlook 2013 Microsoft Exchange settings

I recently opened an Office 365 Online Essentials account with GoDaddy. I have Windows 10 and Office 2013 on two machines. When I set up my email in Outlook 2013, I let the Auto Account Setup run. It set up my email account successfully, but it disabled the ability to require a password. Steps to reproduce:

 

Open Account Settings.
In the Account Settings dialog box, select the account and click Change.
In the Change Account dialog box, click More Settings.
In the Microsoft Exchange dialog box, click the Security tab.

 

Encryption is selected but grayed out. User Identification is not selected and grayed out. Logon network security is grayed out.

 

I would like to require a password as I am uncomfortable letting my email open automatically when Outlook opens. Please let me know if there is a registry key or group policy setting that I need to change.

1 ACCEPTED SOLUTION
NellieNobody
Helper I

Thanks, all!

 

I found one easy solution:

 

Open Control Panel or do a search for Credential Manager, then delete the stored credentials for the email accounts. This will cause the prompt to log on to reappear.

 

You can always select "Remember my credentials" if you decide you don't want to log in any more.

View solution in original post

5 REPLIES 5
JesseW
Community Manager

Hi @NellieNobody

That seems pretty odd. It may be something specific to Windows 10, but I'm not sure. I looked through the Admin section within a test O365 account as well as the ECP but didn't see anything that would cause this. My suggestion is to get in contact with our 24/7 support team so they can take a closer look at what's going on.

 

Anyone else in the community seeing this issue or have further insight? 

 

 

JesseW - GoDaddy | Community Manager | 24/7 support available at x.co/247support | Remember to choose a solution and give likes.
GeorgeL
Helper I

Please take a look at -

 

https://www.reddit.com/r/exchangeserver/comments/3gr654/office365_always_prompt_for_logon_credential...

 

There may be something in there to help.

NellieNobody
Helper I

Thanks, all!

 

I found one easy solution:

 

Open Control Panel or do a search for Credential Manager, then delete the stored credentials for the email accounts. This will cause the prompt to log on to reappear.

 

You can always select "Remember my credentials" if you decide you don't want to log in any more.

View solution in original post

Hey @NellieNobody,

Thanks for following up on that! Glad to hear you got it worked out! Smiley Happy

Hopefully, anyone else encountering similar issues will find this helpful. If someone finds a similar or different solution, maybe they'll share as well. 

 

CG - GoDaddy | Community Moderator
24/7 support available at x.co/247support

Good day

 

Do you perhaps have the type of email account to setup i.e. POP,imap or exchange. and if so, please provide server setting i.e. incoming and outgoing mail servers etc.

 

i am using office outlook 2013 enterprise. i setup the email account using my email address and password - it establishes a connection but gets stuck at searching for my email settings. it's been searching for the past 30 minutes.