• GoDaddy Community
  • Websites + Marketing | Website Builders
  • Websites + Marketing | Website Builders

    cancel
    Showing results for 
    Show  only  | Search instead for 
    Did you mean: 
    Go to solution

    GoCentral Website isn't updating the page links and shows an error

    What's up with GoCentral Website and when you add extra pages not appearing properly? 

     

    Nobody is available at GoDaddy support while this page is the most important sub page we were promoting on Socials!

     

     

     

    image_error.png

    1 ACCEPTED SOLUTION
    Super User II

    @Digital123 

     

    This definitely sounds like a glitch in the builder itself. 

     

    I would call into phone support (link to numbers at top of page) for their assistance.

     

    While you're waiting for a representative, I would try clearing my browser cache. I would also consider resetting my router, as sometimes it can cache items that may cause an issue. I would also try to access it via your smartphone on it's own network to see if it displays the same error. 

     

    I only suggest that because that will be the first thing they tell you to do and it might possibly end up solving the issue. If it's still happening after all that then it's likely an issue GoDaddy support will have to rectify. 



    I am a GoDaddy End User - Just Like You
    * Please note that I DO NOT answer private messages. Please ask your question in the proper forum so the answer can assist EVERYONE in the community and not just you. If you contact me via PM for help, I will give you a price quote for my personal services. Thanks! *

    Once your issue is resolved,
    please be sure to come back and click accept for the solution

    Get Better Support on the Community Boards!
    Etiquette When Asking for Help from the Community


    View solution in original post

    4 REPLIES 4
    Super User II

    @Digital123 

     

    This definitely sounds like a glitch in the builder itself. 

     

    I would call into phone support (link to numbers at top of page) for their assistance.

     

    While you're waiting for a representative, I would try clearing my browser cache. I would also consider resetting my router, as sometimes it can cache items that may cause an issue. I would also try to access it via your smartphone on it's own network to see if it displays the same error. 

     

    I only suggest that because that will be the first thing they tell you to do and it might possibly end up solving the issue. If it's still happening after all that then it's likely an issue GoDaddy support will have to rectify. 



    I am a GoDaddy End User - Just Like You
    * Please note that I DO NOT answer private messages. Please ask your question in the proper forum so the answer can assist EVERYONE in the community and not just you. If you contact me via PM for help, I will give you a price quote for my personal services. Thanks! *

    Once your issue is resolved,
    please be sure to come back and click accept for the solution

    Get Better Support on the Community Boards!
    Etiquette When Asking for Help from the Community


    View solution in original post

    I have same issue today..not uploading new content on my website and I can not add images..just hangs.Done the cache and router thing,still no good.

    Hey there @Marcusdil 

     

    If this still isn't working I would try loading up the GoDaddy website editor in an incognito or private window. That seems to do the trick for me when I run into this issue. If that's still not working, I'd contact support.

     

    The caching thing that sometimes throws 404 errors is usually caused by the way the web browser caches but not always. 



    I am a GoDaddy End User - Just Like You
    * Please note that I DO NOT answer private messages. Please ask your question in the proper forum so the answer can assist EVERYONE in the community and not just you. If you contact me via PM for help, I will give you a price quote for my personal services. Thanks! *

    Once your issue is resolved,
    please be sure to come back and click accept for the solution

    Get Better Support on the Community Boards!
    Etiquette When Asking for Help from the Community


    Thanks for advice...Apparently there was a service issue on their hosting
    side that has been rectified now..I will check it later to see if I still
    have the problem.

    Regards
    Richard.