• GoDaddy Community
  • Websites + Marketing | Website Builders
  • Websites + Marketing | Website Builders

    cancel
    Showing results for 
    Show  only  | Search instead for 
    Did you mean: 
    New

    New site not loading when using Comcast

    Three days ago, I launched a new website by activating a new GoDaddy web hosting account and redirecting my existing GoDaddy-managed domain name to it. The URL is drcatherineeckel.com. It loads successfully in all situations tested except for Comcast ISP connections. Multiple users of Comcast WiFi have not been able to load the website, including me. But I can load it using a 3G network and on non-Comcast WiFi networks.

     

    I had a chat with a GoDaddy service rep today who said the issue is Comcast's, but I've had no luck resolving it with the two Comcast techs I've spoken with. Below is the trace route. I don't know how to interpret a trace route, but can anyone confirm whether this problem is on the GoDaddy site or the Comcast side?

     

    If GoDaddy were to move my site to a different hosting server, could that potentially fix the problem?

     

    traceroute drcatherineeckel.com

    traceroute to drcatherineeckel.com (23.229.210.130), 64 hops max, 52 byte packets

    1  10.0.0.1 (10.0.0.1)  3.960 ms  1.383 ms  2.547 ms

    2  96.120.88.65 (96.120.88.65)  21.850 ms  11.350 ms  16.386 ms

    3  be-20019-rur02.sanjose.ca.sfba.comcast.net (68.85.190.65)  11.124 ms  12.186 ms  17.442 ms

    4  * * *

    5  * * *

    6  * * *

    7  * * *

    8  * * *

    9  * * *

    10  * * *

    11  * * *

    12  * * *

    13  * * *

    14  * * *

    15  * * *

    16  * * *

    17  * * *

    18  * * *

    19  * * *

    20  * * *

    0 REPLIES 0