cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Upgrade to PHP 5.5 - for some plugins.

we've been with godaddy for years and have spent fortunes - however some plugins we now require for a WP install require php5.5 but when i look in the cpanel i only have 2 choices 5.3 or 5.3 (currently on) - how can we use 5.5 ?

2 REPLIES 2
Retired
Not applicable


@adeibiza wrote:

we've been with godaddy for years and have spent fortunes - however some plugins we now require for a WP install require php5.5 but when i look in the cpanel i only have 2 choices 5.3 or 5.3 (currently on) - how can we use 5.5 ?


Hi, 

Don't know which hosting plan you are looking at but I have 5.4, 5.5, 5.6 and currently I have been using 5.6

Helper VI

Hello

On the Web & Classic Hosting you can have PHP 5.3 or 5.4 and on cPanel Hosting plan you can have 5.4 , 5.5 or 5.6.

To view or change your PHP version you can use this tutorials:
- for Web & Classic Hosting: https://uk.godaddy.com/help/view-or-change-your-php-version-3937
- for cPanel Hosting plan: https://uk.godaddy.com/help/view-or-change-your-php-version-16090

If you are using the old Web & Classic Hosting plan, you can not expect any more upgrades for php so you will have to consider changing your hosting plan if you really need a newer version of php.

Good luck.
🙂

***Signature: -> Do not assume anything! If you want help, explain your problem. If my post helped you, give it a Kudo. If you have the solution, mark the topic as Solved.