Skip to main content
Help Center
The GoDaddy Community will undergo maintenance starting on Wednesday, July 28th at 3pm PST / 6pm EST. Learn more
  • GoDaddy Community
  • Managed WordPress Hosting
  • Managed WordPress Hosting

    cancel
    Showing results for 
    Show  only  | Search instead for 
    Did you mean: 
    Muimui
    New

    My .user.ini file is not taking effect

    Hi I made .user.ini file with this;

     

    max_execution_time=180;
    max_input_vars=5000;
    max_input_time=180;

     

    And put it inside html folder but it does not change my php settings.

     

    Need help pls.

    1 REPLY 1
    JesseW
    Community Manager

    Hi @Muimui. Thanks for being part of GoDaddy Community! This should work for you. If you're still not seeing results, try clearing the cache of your Managed WordPress account. The caching that's in place would affect even a PHP information script. Hope that helps. 

     

    JesseW - GoDaddy | Community Manager | 24/7 support available at x.co/247support | Remember to choose a solution and give likes.