• GoDaddy Community
  • Managed WordPress Hosting
  • Managed WordPress Hosting

    cancel
    Showing results for 
    Show  only  | Search instead for 
    Did you mean: 
    Go to solution

    gd-system-plugin causing site to fail ... cant log in

    my site has been surprisingly smooth and fast the past 3-4 days and then around 7pm tonight out of nowhere another issue arises.... i cant login at all due to this error:

     

    Fatal error: Cannot use WPaaS\Plugin as Plugin because the name is already in use in /home/content/p3pnexwpnas16_data01/13/3717813/html/wp-content/mu-plugins/gd-system-plugin/includes/log/components/trait-plugin-helpers.php on line 5

     

     

    Everything i have researched says this is a godaddy issue and to "contact tech support"... i know how to FTP into my content but I am not sure if that is advised since this plugin causing issues is listed as a "must use plugin"....  PLEASE HELP...site been down for 5 hours and i dont know what to do to fix this.

    1 ACCEPTED SOLUTION

    @CG,

    Hi.  I will need to speak to my co-worker to confirm the exact details since he assisted with this, but the fix we implemented didnt involve renaming anything.  As you mentioned, i tried renaming folders but had no luck and ran into permission issues.  

     

    My coworker said he simply deleted the PHP file in the root mu-plugins folder.  Site appears to be working after this fix...and he said that when you guys re-install the new working plugin, that this issue should correct itself without further need for support.  I hope this is the case, as we have had bad luck with extended wait times every time we have called in for support 😞

     

    Thanks for the update.

    View solution in original post

    24 REPLIES 24
    New

    I am experiencing the same issue. Managed wordpress is getting crappy lately. Site always down, always getting errors. 

    New

    I am having the same issue...

    Same issue here. Estimated 28 minute hold time for tech support.

    New

    same! any word from tech support yet? ugghhh i have a launch tomorrow!

    Tech support guy who I just talked to said that it's a known issue on high priority status for them right now. He said that there were a couple of things he could do on his end to make my site work right now, but that once they make the broader fix, I'd need to call back to reset those things. So the other option, which I chose, was just to wait it out. He said it should be just an hour or two. Of course, "should be" being the operative words...

    Hour or two my ass.... Still down...13 hours later..... Sigh

    Same ! My site is down ! 

    Fatal error: Cannot use WPaaS\Plugin as Plugin because the name is already in use in /home/content/p3pnexwpnas03_data02/05/3004005/html/wp-content/mu-plugins/gd-system-plugin/includes/log/components/trait-plugin-helpers.php on line 5
    Same problem here. I try to disable all plugins but it doesnt' work

    Same here!! 

    I can neither visit my website nor enter into the WP-Admin page. What a shame!! And the GoDaddy Help chat is offline.

     

    Fatal error: Cannot use WPaaS\Plugin as Plugin because the name is already in use in /home/content/a2pnexwpnas04_data03/16/3518216/html/wp-content/mu-plugins/gd-system-plugin/includes/log/components/trait-plugin-helpers.php on line 5

     

     

     

     

    "I see only the objective. The obstacle must give way" - Napoleon

    Same

    Same here http://vippesaro.com I can not access the wp-admin too

     

    Fatal error: Cannot use WPaaS\Plugin as Plugin because the name is already in use in /home/content/n3pnexwpnas02_data03/91/3111991/html/wp-content/mu-plugins/gd-system-plugin/includes/log/components/trait-plugin-helpers.php on line 5

    Actually, your site http://vippesaro.com/ work normally? Have u fix it?

    No, I just checked and nothing works again... 

    Same problem here on two sites:

     

    “Fatal Error: Cannot use WPaaS\Plugin as Plugin because the name is already in use in /home/content/p3pnexwpnas03_data03/03/3758203/html/wp-content/mu-plugins/gd-system-plugin/includes/log/components/trait-plugin-helpers.php on line 5 ”.

     

    Has anyone found a solution?

    Same MF problem here..

     

    Fatal error: Cannot use WPaaS\Plugin as Plugin because the name is already in use in /home/content/p3pnexwpnas02_data01/92/3157092/html/wp-content/mu-plugins/gd-system-plugin/includes/log/components/trait-plugin-helpers.php on line 5

     

    Hope they make this right...

    Try to rename wp-content/mu-plugins folder.

    My site is working even if I'm missing the GoDaddy plugins on the dashboard.

    They deployed a corrupted version of their plugins.

     

    Nadia

    Nadia, I tried renaming the mu-plugins folder and the gd folder..and just got a handful of other similar errors.

    Just got off a chat with them. It's a known issue and something the WP is pushing down. Supposedly getting an email once resolved. What's weird is that it's only affecting one of my sites.

    New

    Same here!! 

    I received the same error:

     

    Fatal error: Call to undefined function WPaaS\Admin\get_user_locale() in /home/content/p3pnexwpnas02_data01/56/2697756/html/wp-content/mu-plugins/gd-system-plugin/includes/admin/class-walkme.php on line 103

     

    Any update about this?