cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
hiboy
New

#530 error when sending email

Why does goDaddy still have a URL problem for smtpout.secureserver.net. Seems a lot of complaints over the years has been about not being able to use the URL for sending email; that we have to put in the IP of this server.

Additionally I’m now having a problem with goDaddy randomly routing my email to another server “p3plsmtpa08-03.prod.phx3.secureserver.net” [173.201.193.104] which then rejects my email with the same #530 authentication needed message – despite having the same credentials that worked on smtpout.secureserver.net.
This randomly happens for about 1 in 20 emails so it’s been very hard trouble-shooting. I finally noticed that all the rejection emails have the phx3 server name instead of the normal smtpout server name in the code stating which server rejected my emails.
I called goDaddy to ask why they were routing my email to this server and they refused to help. They keep insisting that it’s my server that changes the routing of my email despite my telling them the smtp connection is prescribed by IP so no routing changes could occur at my end.

To show how random the routing is on the goDaddy side, I used the “Resend again” option on the rejected emails and they went through. The only rejections occurring when the email had to use the phx3.secureserver.net server. Why goDaddy can’t acknowledge this problem is beyond me. Why the smtpout URL problem still exists after all these years is flabbergasting. Seems like a simple routing or round-robin problem to me.

36 REPLIES 36
happnatious1
Getting Started

I'm seeing these errors now too after years of proper operation. 

p3plsmtpa06-03.prod.phx3.secureserver.net #530 authentication required ##

 

I use the ip address of smtpout.secureserver.net because the url in exchange send connector has never worked and I just tried relay-hosting.secureserver.net and it's IP address, neither of which worked.

Hello @happnatious1!

This really sounds like something our support team would need to look into with you. Can you reach out to them when you get a chance? http://x.co/247support

 

Heather - GoDaddy | Community Moderator
24/7 support available at x.co/247support

Ditto here and for another company I help support.  I get intermittent issues when trying to send mail.  I can usually just try again and it works.  The company gets the #530 authentication required error.

 

We both send using smtpout.secureserver.net.

Same here - and it is happening so much that I am considering changing hosting companies.

Exactly the same problem has developed in our office.  We have Exchange running on our server, and lately we are having about 1/15 emails returned and the error messages are exactly the same as described in the other posts.  How many of us have to be annoyed to the point of looking for another provider in order to get GoDaddy's attention?  This is taking time that I need for other tasks.  There are any number of email providers out there.

stoutcom
New

Same issue... nothing works... All of my emails are now being rejected...

rjgplex
New

I am also having this same issue. It started with occasional rejected outgoing emails but now all of my outgoing email is rejected by phx3.secureserver.net due to 530 authentication required. I know I have the authentication configured correctly and it has worked for YEARS without issue. So what gives GoDaddy? When can we expect a resolution to this problem?

stoutcom
New

Please help us return to normal as far as sending email... It can't be a problem on all our sides? The only common piece is Go Daddy...

Hi @stoutcom@hiboy@rjgplex@SafariHelo@alicegrncpa

Have any of you reached out to our support team? If not, I suggest doing so. This will allow our team to troubleshoot and if a solution is made, would love if one of you could post it in the forum for others who are having the same issue to see.  

KayJay - GoDaddy | Community Moderator
24/7 support available at x.co/247support


@charminglygeeky wrote:

Hi @stoutcom@hiboy@rjgplex@SafariHelo@alicegrncpa

Have any of you reached out to our support team? If not, I suggest doing so. This will allow our team to troubleshoot and if a solution is made, would love if one of you could post it in the forum for others who are having the same issue to see.  


I did reach out to support this morning. I was told that webmail is an old product and that using it for relay with authentication is not really supported. This makes no sense to me since there are many articles on GoDaddy explaining how to do this and it has worked for me and many others for years. The problem is that your mail servers are responding that they need authentication even though login credentials are being provided (just as they always have been for many years). For some reason something changed at GoDaddy and the mail server is ignoring the authentication process and just replying that it needs authentication. Understand that there is no problem connecting to and communicating with the mail server, it is an authentication issue.

I am an IT professional supporting a number of small firms with Exchange Servers that have been using the Exchange Send Connector with GoDaddy smtpout servers using fixed IPs authenticating out.   It has been rock solid for years and years.  All of a sudden, in the last few days, we have been having this issue as well. How can we get this fixedrresolved?  If we cannot get this fixed, our only choice will be to move customers off of GoDaddy and to other ISPs where we can Smarthost or use smtp send connectors!  Our customers are not feeling Warm and Fuzzy about GoDaddy right now!!!

I am experiencing the same issue, chatted with Tech Support @ GoDaddy and they are useless. Will have to look for another Name Service. The mail relay was the last reason to stay and with that gone the goDaddy service is useless.

Unfortunately, after the problem kept getting progressively worse since my first post, I can no longer send emails. Time to move my ssl certs, hosting and name to another provider, Any recommendations? I'm sure we are all looking Man Frustrated

calling support is useless - they just want to upsell us to Office365

stoutcom
New

So apparently GoDaddy has blocked the ability to connect an external smtp server to their email servers... They said, every once in a while a few emails might get through... You believe any of this crap?

 

Same issue  here.  I've been using the service for about 8 years.  Rock solid no issues until a few weeks ago where a few would come back with the error message.  Now, almost all are coming back with the error message.

 

 

Has anyone received a definitive answer from godaddy as to why this has started happening?  It seems that getting to the correct person who even understands the issue is difficult in their support system whether online chat or phone call.

Answer from godaddy rep this morning: 

godaddy: Workspace e-mail is an old MAPI system that we haven't updated in a very long time.

Me:  You've changed something in the last 2 days.  I've used it as a smart host for 8 years.  It gets routed through *.prod.phx3.secureserver.net , not smtpout.secureserver.net, that's when I get the error.

Godaddy: silence

Me:  do you provide smart host relay service that I can buy?  Is there a solution that you can provide? Am I talking to the correct support person?  Do you know what a smart host is for exchange server?

Godaddy: No.  We don't provide smart host relay service. The only other e-mail service we provide is hosted office365.

 

Looks like I need to move all of my products to a new provider. 

 

Anyone start using a new smart host service with someone else?  Who do you recommend?

Hey Everyone, 

First let me apologize for any frustration that has been experienced. It sounds like there has been some confusion in communication with our live support team on the actual issue being encountered. A #530 error is a general authentication error indicating invalid settings are likely being used. If you're trying to send out mail through another mail server such as an Exchange server, you should still be able send out mail through our smtpout.secureserver.net relay as long as the credentials used have been confirmed to be correct. 

 

When this occurs the first thing to do is troubleshoot the settings by confirming the correct username (full email address) and password are being used. If necessary a password reset on the address in question can help to be sure these settings are correct. Additionally, you should also attempt the different ports (25, 80, 3535, and 465 for ssl). A server sending the mail this way should be no different than Outlook. Keep in mind, these settings are meant to be used with Workspace Email accounts and would not apply to anyone trying to send out mail from a cPanel or Office 365 email address. 

 

If all these settings have been tried and tested, then our support will need to collect additional details from you such as the IP address you or your server are sending from, and/or the account name you are attempting to use. Our email teams should be able to check some additional tools on the back end for any events involving these to help determine what else is causing this error to occur. 

 

 

CG - GoDaddy | Community Moderator
24/7 support available at x.co/247support

Just my two cents....

 

I, like the rest of the good people posting on this thread, have made no changes that would cause authentication failure.   It slowly began happening the week of August 21, and then was denying all mail effective August 29.

 

I called support and was treated politely, but no answers or explanations were provided.

 

I can telnet from each of the two servers to the SmartHost, using encrypted base 64 username and password for AUTH LOGIN, and the mail goes through.

 

So my guess is the previous method of basic authentication is no longer accepted at Go Daddy.

 

Unfortunately, we will have to migrate our clients away from GoDaddy (I'm sure they will survive), simply because they cannot offer a solution to a problem they have obviously created.  

 

A heads up would have been nice.  

 

Greenview Data offers free SmartHost with their Anti-Spam subscription, FYI.