• GoDaddy Community
  • Managed WordPress Hosting
  • Managed WordPress Hosting

    cancel
    Showing results for 
    Show  only  | Search instead for 
    Did you mean: 

    Configuring gmail SMTP in Managed WP - install GMAIL smtp, mailer smtp

    I am using managed WP. I install GMAIL smtp, mailer smtp, Email, but in all i am getting same error

    onnection: opening to smtp.gmail.com:587, timeout=300, options=array ( 'ssl' => array ( 'verify_peer' => false, 'verify_peer_name' => false, 'allow_self_signed' => true, ),)
    Connection: Failed to connect to server. Error number 2. "Error notice: stream_socket_client(): unable to connect to smtp.gmail.com:587 (Connection refused)
    SMTP ERROR: Failed to connect to server: Connection refused (111)

    Will you help me what is causing this.

    Thanks

    2 REPLIES 2
    Helper VI

    Hello @alihassan

     

    From what I know you will need to replace smtp.gmail.com with relay-hosting.secureserver.net as you can see here: https://uk.godaddy.com/help/what-is-the-name-of-my-hosting-accounts-relay-server-953

    I'm not exactly sure where, so you will have to figure that part by yourself.

     

    Good luck.

    🙂

    ***Signature: -> Do not assume anything! If you want help, explain your problem. If my post helped you, give it a Kudo. If you have the solution, mark the topic as Solved.

    There is not option to change smtp.gmail.com to relay-hosting.secureserver.net

     

    So how we can we the issue? Maybe you need to open this port? Becouse I found info that Godaddy block this port 587