cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
New

Do not use OpenSSL 1.1.1e!

The OpenSSL 1.1.1e update has a huge bug that breaks modules out there; including Google reCaptcha... VPS RPM's need patched to use OpenSSL 1.1.1f or downgrade to OpenSSL 1.1.1d!

0 REPLIES 0