• GoDaddy Community
  • GoDaddy Website Builders
  • GoDaddy Website Builders

    cancel
    Showing results for 
    Show  only  | Search instead for 
    Did you mean: 
    Go to solution

    Error 400 when working in Manage Store

    9 out of 10 times I receive an error message when attempting to edit or add new products in Manage Store. I have contacted support and was told to work Incognito and that seemed like a workaround but surely there is another workaround that doesn't involve me working incognito every time. GODADDYERROR.PNG 

    1 ACCEPTED SOLUTION
    Super User 2020

    Hey there @islandcbdoil 

     

    I've noticed something similar happening on mine as well and I believe it's a browser caching issue. I typically use Chrome but I also use Firefox and the same caching issue occurs. Typically, if I run everything in an incognito (Chrome) or private window (Firefox), I rarely see the issue. So, that leads me to believe it's more of a browser issue than a GoDaddy issue.

     

    Experiment a bit and see if it's the same for you. I'd honestly like to know as well. 



    I am a GoDaddy End User - Just Like You
    * Please note that I DO NOT answer private messages. Please ask your question in the proper forum so the answer can assist EVERYONE in the community and not just you. If you contact me via PM for help, I will give you a price quote for my personal services. Thanks! *

    Once your issue is resolved,
    please be sure to come back and click accept for the solution

    Get Better Support on the Community Boards!
    Etiquette When Asking for Help from the Community


    View solution in original post

    1 REPLY 1
    Super User 2020

    Hey there @islandcbdoil 

     

    I've noticed something similar happening on mine as well and I believe it's a browser caching issue. I typically use Chrome but I also use Firefox and the same caching issue occurs. Typically, if I run everything in an incognito (Chrome) or private window (Firefox), I rarely see the issue. So, that leads me to believe it's more of a browser issue than a GoDaddy issue.

     

    Experiment a bit and see if it's the same for you. I'd honestly like to know as well. 



    I am a GoDaddy End User - Just Like You
    * Please note that I DO NOT answer private messages. Please ask your question in the proper forum so the answer can assist EVERYONE in the community and not just you. If you contact me via PM for help, I will give you a price quote for my personal services. Thanks! *

    Once your issue is resolved,
    please be sure to come back and click accept for the solution

    Get Better Support on the Community Boards!
    Etiquette When Asking for Help from the Community


    View solution in original post