cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Go to solution
Highlighted
New

"A description for this result is not available because of this site's robots.txt"

Hi, could you help my website problem, when I put my domain name to Google is show my website run doesn't normal like another website, and what I can do to complete my website run normally? Thank 

 

Here is Google Show>>>>>

 

alikidsstore.com/

A description for this result is not available because of this site's robots.txt

 

Allkidsstore.com review, security report! Is Allkidsstore.com safe ...

www72.safety.digital/allkidsstore.com
 
Aug 20, 2016 - ... www.alikidsstore.com, www.allkkidsstore.com, www.alkkidsstore.com, www.allmkidsstore.com, www.almkidsstore.com, www.allidsstore.com, ...
 
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Community Team
Community Team
Solution

Re: "A description for this result is not available because of this site's robots.txt"

Hey @Vibol, I moved and updated your post's title to better reflect the error you're seeing on Google's search results. 🙂

 

It looks like your WordPress settings are configured to discourage robots (i.e. Google) from indexing the site. Try going into WordPress admin, Settings > Reading, and unchecking "Discourage search engines from indexing this site."

 

The WordPress.org codex describes this page in more detail.

 

---
Content & Community, GoDaddy Pro
24/7 support available at x.co/247support
Find me on Twitter, LinkedIn and my personal blog.
Browse my articles for web professionals on the GoDaddy Blog.
Do you build websites for others? Join the GoDaddy Pro partner program.

View solution in original post

2 REPLIES 2
Highlighted
Community Team
Community Team
Solution

Re: "A description for this result is not available because of this site's robots.txt"

Hey @Vibol, I moved and updated your post's title to better reflect the error you're seeing on Google's search results. 🙂

 

It looks like your WordPress settings are configured to discourage robots (i.e. Google) from indexing the site. Try going into WordPress admin, Settings > Reading, and unchecking "Discourage search engines from indexing this site."

 

The WordPress.org codex describes this page in more detail.

 

---
Content & Community, GoDaddy Pro
24/7 support available at x.co/247support
Find me on Twitter, LinkedIn and my personal blog.
Browse my articles for web professionals on the GoDaddy Blog.
Do you build websites for others? Join the GoDaddy Pro partner program.

View solution in original post

Highlighted
Helper V
Helper V

Re: "A description for this result is not available because of this site's robots.txt"

Here is the robots.txt file for your site. 

User-agent: *
Disallow: /

That code is denying everyone from scanning your site. you will need to delete the robots.txt file from your domains root folder.

Then Ask Google to re-crawl your URLs

or follow the steps below. taken from http://stackoverflow.com/questions/9466360/how-to-request-google-to-re-crawl-my-website

1. Go to: https://www.google.com/webmasters/tools/ and log in
2. If you haven't already, add and verify the site with the "Add a Site" button
3. Click on the site name for the one you want to manage
4. Click Crawl -> Fetch as Google
5. Optional: if you want to do a specific page only, type in the URL
6. Click Fetch
7. Click Submit to Index
8. Select either "URL" or "URL and its direct links"
9. Click OK and you're done.